
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://baycitytribune.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="bay city, blackcats, sport, american football, robert jones, touchdown, stafford, catch, david perez" />
<meta name="news_keywords" content="bay city, blackcats, sport, american football, robert jones, touchdown, stafford, catch, david perez" />
<meta name="description" content="A season full of hope ended on a down note for the Bay City Blackcats as they fell to Stafford 43-6 last Friday night in a District 12-4A Division I" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://baycitytribune.com/sports/article_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/7/e4/7e42ea30-4172-11ec-9abe-535a46253ea1/618a9517daf5e.image.jpg?resize=500%2C226" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="226" />
<meta property="og:title" content="Bay City's season ends with 43-6 loss to Stafford" />
<meta property="og:description" content="A season full of hope ended on a down note for the Bay City Blackcats as they fell to Stafford 43-6 last Friday night in a District 12-4A Division I" />
<meta property="og:site_name" content="The Bay City Tribune" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/baycitytribune/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@baycitytribune" />
<meta name="twitter:image:alt" content="Bay City's season ends with 43-6 loss to Stafford" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Anton|Rasa:400,600,700|Roboto"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"09","id":"6609c0a6-4172-11ec-af30-3bdc5ce6c79d","app":"editorial","ga_page":"\/sports\/article_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":285},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-5"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.add('med', 'flag: featured');
	_cc14694.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "319,333,337,2552,7776,4413", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/ads/impressions.js?_dc=1636472102"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/ads/traffic.js?_dc=1636439702"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/ads/settings.js?_dc=1633973584"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["bay city","blackcats","sport","american football","robert jones","touchdown","stafford","catch","david perez"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1627924949"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1621332062"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1627924949"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1635760863"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"1fe3a62c-3d9a-11ec-abd4-2b4fcfcba794-1591495","asset_id":"1fe3a62c-3d9a-11ec-abd4-2b4fcfcba794","title":"Did you vote in the Constitutional  Amendment election?","url":"\/poll_1fe3a62c-3d9a-11ec-abd4-2b4fcfcba794.html","results":"https:\/\/baycitytribune.com\/poll_1fe3a62c-3d9a-11ec-abd4-2b4fcfcba794.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1591575"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1621332062"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1627924949"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Bay City's season ends with 43-6 loss to Stafford | Sports | baycitytribune.com</title>
            
    <style>body { background-color: #EFEFEF; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #606060; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://baycitytribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/173a891a-78b2-11e8-a9e9-e30373ff0bca.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Bay City's season ends with 43-6 loss to Stafford | Sports | baycitytribune.com" href="http://baycitytribune.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://baycitytribune.com/sports/article_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script type="text/javascript">
$(document).ready(function(){
var sHomeIconReplace = '<svg class="tnt-svg tnt-star tnt-w-18" aria-hidden="true" data-prefix="fas" data-icon="star" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" data-fa-i2svg=""><path fill="currentColor" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg>';


  $(sHomeIconReplace).insertBefore('.nav-link.nav-home span.nav-label')
  $('.tnt-svg.tnt-home').css('display','none');
  $('.tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw').css('display','none');  
  
}); // closes doc ready









</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-6609c0a6-4172-11ec-af30-3bdc5ce6c79d  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('baycitytribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=6609c0a6-4172-11ec-af30-3bdc5ce6c79d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=285&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1733861-5&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "baycitytribune.com",
  secureDomain: "baycitytribune.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://baycitytribune.com/users/signup/?referer_url=https%3A%2F%2Fbaycitytribune.com%2Fsports%2Farticle_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://baycitytribune.com/users/login/?referer_url=https%3A%2F%2Fbaycitytribune.com%2Fsports%2Farticle_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://baycitytribune.com/users/login/?referer_url=https%3A%2F%2Fbaycitytribune.com%2Fsports%2Farticle_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://baycitytribune.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fbaycitytribune.com%252Fsports%252Farticle_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://baycitytribune.com/users/signup/?referer_url=https%3A%2F%2Fbaycitytribune.com%2Fsports%2Farticle_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://baycitytribune.com/users/login/?referer_url=https%3A%2F%2Fbaycitytribune.com%2Fsports%2Farticle_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://baycitytribune.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fbaycitytribune.com%252Fsports%252Farticle_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(319);
                
                bloxServiceIDs.push(333);
                
                bloxServiceIDs.push(337);
                
                bloxServiceIDs.push(2552);
                
                bloxServiceIDs.push(7776);
                
                bloxServiceIDs.push(4413);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://baycitytribune.com/tncms/admin/editorial-asset/?edit=6609c0a6-4172-11ec-af30-3bdc5ce6c79d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1591564" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1591564" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://baycitytribune.com/users/signup/?referer_url=https%3A%2F%2Fbaycitytribune.com%2Fsports%2Farticle_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://baycitytribune.com/users/login/?referer_url=https%3A%2F%2Fbaycitytribune.com%2Fsports%2Farticle_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://baycitytribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1591564').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://baycitytribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://baycitytribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://baycitytribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1591564').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://baycitytribune.com/users/logout/" id="user-logout-form-1591564"><input type="hidden" name="referer_url" value="https://baycitytribune.com/sports/article_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/bay_city/"  class="nav-link tnt-section-bay-city">Bay City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/van_vleck/"  class="nav-link tnt-section-van-vleck">Van Vleck</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tidehaven/"  class="nav-link tnt-section-tidehaven">Tidehaven</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/palacios/"  class="nav-link tnt-section-palacios">Palacios</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/county/"  class="nav-link tnt-section-county">County</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/honor_rolls/"  class="nav-link tnt-section-honor-rolls">Honor Rolls</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/gallery"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-editions">e-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bay_city_magazine/"  class="nav-link tnt-section-bay-city-mag">Bay City Mag</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://baycitytribune.snibilling.com"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-advertising-invoice">Pay Advertising Invoice</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1591560" class="tncms-block hidden-md hidden-lg"><section id="block-1591560" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1591560" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1591560" aria-labelledby="site-search-button-1591560" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1591560-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1591560-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1591560-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1591560').submit();
        return false;
    });

    $('#site-search-1591560').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1591560 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1591560 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1591560-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sign-up-for-the-daily-headlines-newsletter"  href="/newsletters"  tabindex="0">
                    <span class="nav-label">Sign up for the Daily Headlines Newsletter</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1591563" class="tncms-block"><div id="user-controls-1591563" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://baycitytribune.com/users/signup/?referer_url=https%3A%2F%2Fbaycitytribune.com%2Fsports%2Farticle_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://baycitytribune.com/users/login/?referer_url=https%3A%2F%2Fbaycitytribune.com%2Fsports%2Farticle_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://baycitytribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1591563').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://baycitytribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://baycitytribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://baycitytribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1591563').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://baycitytribune.com/users/logout/" id="user-logout-form-1591563"><input type="hidden" name="referer_url" value="https://baycitytribune.com/sports/article_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1591561" class="tncms-block"><div class="follow-links-1591561 pull-right">
    
    <section id="block-1591561" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/baycitytribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/baycitytribune" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://baycitytribune.com",
  "sameAs" : ["https://www.facebook.com/baycitytribune/","https://twitter.com/baycitytribune"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1591511" class="tncms-block logo-block"><section id="block-1591511" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/49837a66-843e-11e8-9fe4-07cbc951d784.png?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/49837a66-843e-11e8-9fe4-07cbc951d784.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/49837a66-843e-11e8-9fe4-07cbc951d784.png?resize=225%2C33 225w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/49837a66-843e-11e8-9fe4-07cbc951d784.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/49837a66-843e-11e8-9fe4-07cbc951d784.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/49837a66-843e-11e8-9fe4-07cbc951d784.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/49837a66-843e-11e8-9fe4-07cbc951d784.png?resize=640%2C94 640w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/49837a66-843e-11e8-9fe4-07cbc951d784.png?resize=750%2C111 750w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/49837a66-843e-11e8-9fe4-07cbc951d784.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="820"
                height="121"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1591556" class="tncms-block"><section id="block-1591556" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/070375da-9751-11e8-8a2b-8bb8ebbc9322.png?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/070375da-9751-11e8-8a2b-8bb8ebbc9322.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/070375da-9751-11e8-8a2b-8bb8ebbc9322.png?resize=225%2C33 225w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/070375da-9751-11e8-8a2b-8bb8ebbc9322.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/070375da-9751-11e8-8a2b-8bb8ebbc9322.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/070375da-9751-11e8-8a2b-8bb8ebbc9322.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/070375da-9751-11e8-8a2b-8bb8ebbc9322.png?resize=640%2C94 640w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/070375da-9751-11e8-8a2b-8bb8ebbc9322.png?resize=750%2C111 750w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/070375da-9751-11e8-8a2b-8bb8ebbc9322.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="820"
                height="121"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1837723" class="tncms-block"><div id="weather-1837723" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77414" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">70&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="77414"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1837723" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Bay City, TX
                                
                                 <small>(77414)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies this morning will become overcast during the afternoon. High 77F. Winds SE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy skies. Low 61F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 9, 2021 @ 9:31 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=77414"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1591559" class="tncms-block"><ul id="site-search-1591559-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1591559" aria-labelledby="site-search-button-1591559" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1591559-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1591559-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1591559" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1591559-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1591559').submit();
        return false;
    });

    $('#site-search-1591559').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1591559 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1591559 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1591559-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-bay-city"  href="/sports/bay_city/"  tabindex="0">
                    <span class="nav-label">Bay City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-van-vleck"  href="/sports/van_vleck/"  tabindex="0">
                    <span class="nav-label">Van Vleck</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tidehaven"  href="/sports/tidehaven/"  tabindex="0">
                    <span class="nav-label">Tidehaven</span>
                </a></li><li>
                <a class="nav-link   tnt-section-palacios"  href="/sports/palacios/"  tabindex="0">
                    <span class="nav-label">Palacios</span>
                </a></li><li>
                <a class="nav-link   tnt-section-county"  href="/sports/county/"  tabindex="0">
                    <span class="nav-label">County</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-community"  href="/lifestyles/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/lifestyles/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-honor-rolls"  href="/lifestyles/honor_rolls/"  tabindex="0">
                    <span class="nav-label">Honor Rolls</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-photos"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Editions</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bay-city-mag"  href="/bay_city_magazine/"  tabindex="0">
                    <span class="nav-label">Bay City Mag</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-advertising-invoice"  href="https://baycitytribune.snibilling.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay Advertising Invoice</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1591550" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1930071" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-promo1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-promo","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1591453" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1871499" class="tncms-block">
</div></div></div>
        </div><div id="modal-image-7e42ea30-4172-11ec-9abe-535a46253ea1" class="modal fullscreen in modal-image image-default modal-7e42ea30-4172-11ec-9abe-535a46253ea1" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/7/e4/7e42ea30-4172-11ec-9abe-535a46253ea1/618a9517daf5e.image.jpg?resize=400%2C181"
                    srcset="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/7/e4/7e42ea30-4172-11ec-9abe-535a46253ea1/618a9517daf5e.image.jpg?resize=150%2C68 150w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/7/e4/7e42ea30-4172-11ec-9abe-535a46253ea1/618a9517daf5e.image.jpg?resize=200%2C90 200w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/7/e4/7e42ea30-4172-11ec-9abe-535a46253ea1/618a9517daf5e.image.jpg?resize=225%2C102 225w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/7/e4/7e42ea30-4172-11ec-9abe-535a46253ea1/618a9517daf5e.image.jpg?resize=300%2C136 300w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/7/e4/7e42ea30-4172-11ec-9abe-535a46253ea1/618a9517daf5e.image.jpg?resize=400%2C181 400w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/7/e4/7e42ea30-4172-11ec-9abe-535a46253ea1/618a9517daf5e.image.jpg?resize=500%2C226 540w"
                    sizes="100vw"
                    
                    width="500"
                    height="226"
                    alt="Bay City's season ends with 43-6 loss to Stafford"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7e42ea30-4172-11ec-9abe-535a46253ea1" data-target=".caption-inner-modal-image-7e42ea30-4172-11ec-9abe-535a46253ea1">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7e42ea30-4172-11ec-9abe-535a46253ea1 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Bay City's season ends with 43-6 loss to Stafford</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbaycitytribune.com%2Fsports%2Fimage_7e42ea30-4172-11ec-9abe-535a46253ea1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/image_7e42ea30-4172-11ec-9abe-535a46253ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e42ea30-4172-11ec-9abe-535a46253ea1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bay%20City%27s%20season%20ends%20with%2043-6%20loss%20to%20Stafford&via=baycitytribune&url=https%3A%2F%2Fbaycitytribune.com%2Fsports%2Fimage_7e42ea30-4172-11ec-9abe-535a46253ea1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/image_7e42ea30-4172-11ec-9abe-535a46253ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e42ea30-4172-11ec-9abe-535a46253ea1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://baycitytribune.com/sports/image_7e42ea30-4172-11ec-9abe-535a46253ea1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/image_7e42ea30-4172-11ec-9abe-535a46253ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e42ea30-4172-11ec-9abe-535a46253ea1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20baycitytribune.com/tncms/asset/editorial/7e42ea30-4172-11ec-9abe-535a46253ea1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e42ea30-4172-11ec-9abe-535a46253ea1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Bay%20City%20Tribune%5D%20Bay%20City%27s%20season%20ends%20with%2043-6%20loss%20to%20Stafford&body=https%3A%2F%2Fbaycitytribune.com%2Fsports%2Fimage_7e42ea30-4172-11ec-9abe-535a46253ea1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e42ea30-4172-11ec-9abe-535a46253ea1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/image_7e42ea30-4172-11ec-9abe-535a46253ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e42ea30-4172-11ec-9abe-535a46253ea1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7e42ea30-4172-11ec-9abe-535a46253ea1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7e42ea30-4172-11ec-9abe-535a46253ea1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7e42ea30-4172-11ec-9abe-535a46253ea1" class="save-list-7e42ea30-4172-11ec-9abe-535a46253ea1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7e42ea30-4172-11ec-9abe-535a46253ea1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7e42ea30-4172-11ec-9abe-535a46253ea1 img { max-height: 226px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6609c0a6-4172-11ec-af30-3bdc5ce6c79d" class="asset article-default"  data-url="https://baycitytribune.com/sports/article_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="A season full of hope ended on a down note for the Bay City Blackcats as they fell to Stafford 43-6 last Friday night in a District 12-4A Division I game. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/7/e4/7e42ea30-4172-11ec-9abe-535a46253ea1/618a9517daf5e.image.jpg?resize=500%2C226">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="226">
        </div>
        <meta itemprop="name" content="baycitytribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://baycitytribune.com/sports/article_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/baycitytribune.com\/tncms\/search\/mlt\/?origin=6609c0a6-4172-11ec-af30-3bdc5ce6c79d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6609c0a6-4172-11ec-af30-3bdc5ce6c79d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6609c0a6-4172-11ec-af30-3bdc5ce6c79d" class="asset-paging">
                <div id="paging-prev-6609c0a6-4172-11ec-af30-3bdc5ce6c79d" class="paging-link prev offset"></div>
                <div id="paging-next-6609c0a6-4172-11ec-af30-3bdc5ce6c79d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Bay City's season ends with 43-6 loss to Stafford
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-11-09T09:33:00-06:00" class="tnt-date asset-date text-muted">
            Nov 9, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-09T09:33:00-06:00" class="tnt-date asset-date text-muted">17 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/article_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-09T09:33:00-06:00">
    <meta itemprop="datePublished" content="2021-11-09T09:33:00-06:00">
    <meta itemprop="dateModified" content="2021-11-09T09:33:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbaycitytribune.com%2Fsports%2Farticle_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6609c0a6-4172-11ec-af30-3bdc5ce6c79d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bay%20City%27s%20season%20ends%20with%2043-6%20loss%20to%20Stafford&via=baycitytribune&url=https%3A%2F%2Fbaycitytribune.com%2Fsports%2Farticle_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6609c0a6-4172-11ec-af30-3bdc5ce6c79d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://baycitytribune.com/sports/article_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6609c0a6-4172-11ec-af30-3bdc5ce6c79d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20baycitytribune.com/tncms/asset/editorial/6609c0a6-4172-11ec-af30-3bdc5ce6c79d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6609c0a6-4172-11ec-af30-3bdc5ce6c79d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Bay%20City%20Tribune%5D%20Bay%20City%27s%20season%20ends%20with%2043-6%20loss%20to%20Stafford&body=https%3A%2F%2Fbaycitytribune.com%2Fsports%2Farticle_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6609c0a6-4172-11ec-af30-3bdc5ce6c79d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7e42ea30-4172-11ec-9abe-535a46253ea1" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7e42ea30-4172-11ec-9abe-535a46253ea1" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="226">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/7/e4/7e42ea30-4172-11ec-9abe-535a46253ea1/618a9517daf5e.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/7/e4/7e42ea30-4172-11ec-9abe-535a46253ea1/618a9517daf5e.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/7/e4/7e42ea30-4172-11ec-9abe-535a46253ea1/618a9517daf5e.image.jpg?resize=400%2C181"
                    srcset="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/7/e4/7e42ea30-4172-11ec-9abe-535a46253ea1/618a9517daf5e.image.jpg?resize=150%2C68 150w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/7/e4/7e42ea30-4172-11ec-9abe-535a46253ea1/618a9517daf5e.image.jpg?resize=200%2C90 200w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/7/e4/7e42ea30-4172-11ec-9abe-535a46253ea1/618a9517daf5e.image.jpg?resize=225%2C102 225w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/7/e4/7e42ea30-4172-11ec-9abe-535a46253ea1/618a9517daf5e.image.jpg?resize=300%2C136 300w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/7/e4/7e42ea30-4172-11ec-9abe-535a46253ea1/618a9517daf5e.image.jpg?resize=400%2C181 400w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/7/e4/7e42ea30-4172-11ec-9abe-535a46253ea1/618a9517daf5e.image.jpg?resize=500%2C226 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="500"
                    height="226"
                    alt="Bay City's season ends with 43-6 loss to Stafford"
                    class="img-responsive full tnt-restrict-img-7e42ea30-4172-11ec-9abe-535a46253ea1 default" />
            </div><style>
                .tnt-restrict-img-7e42ea30-4172-11ec-9abe-535a46253ea1 {
                    max-width: 500px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Bay City's season ends with 43-6 loss to Stafford</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6609c0a6-4172-11ec-af30-3bdc5ce6c79d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbaycitytribune.com%2Fsports%2Farticle_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6609c0a6-4172-11ec-af30-3bdc5ce6c79d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bay%20City%27s%20season%20ends%20with%2043-6%20loss%20to%20Stafford&via=baycitytribune&url=https%3A%2F%2Fbaycitytribune.com%2Fsports%2Farticle_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6609c0a6-4172-11ec-af30-3bdc5ce6c79d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://baycitytribune.com/sports/article_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6609c0a6-4172-11ec-af30-3bdc5ce6c79d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20baycitytribune.com/tncms/asset/editorial/6609c0a6-4172-11ec-af30-3bdc5ce6c79d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6609c0a6-4172-11ec-af30-3bdc5ce6c79d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Bay%20City%20Tribune%5D%20Bay%20City%27s%20season%20ends%20with%2043-6%20loss%20to%20Stafford&body=https%3A%2F%2Fbaycitytribune.com%2Fsports%2Farticle_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6609c0a6-4172-11ec-af30-3bdc5ce6c79d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6609c0a6-4172-11ec-af30-3bdc5ce6c79d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6609c0a6-4172-11ec-af30-3bdc5ce6c79d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6609c0a6-4172-11ec-af30-3bdc5ce6c79d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6609c0a6-4172-11ec-af30-3bdc5ce6c79d" class="save-list-6609c0a6-4172-11ec-af30-3bdc5ce6c79d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6609c0a6-4172-11ec-af30-3bdc5ce6c79d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>A season full of hope ended on a down note for the Bay City Blackcats as they fell to Stafford 43-6 last Friday night in a District 12-4A Division I game.</p></div><div class="subscriber-preview"><p>The Blackcats finished the season 2-7 and without a district victory.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm“xE H2D 2 E@F89 D62D@? E@ D2J E96 =62DE H6 925 @FC FAD 2?5 5@H?D 2?5 :E H2D E@ 36 6IA64E65 H:E9 DF49 2 J@F?8 E62&gt;[” q2J r:EJ r@249 #@36CE y@?6D D2:5] “qFE x’&gt; D@ AC@F5 @7 9@H E96 8FJD 42&gt;6 E@ H@C&lt; 6G6CJ 52J H:E9 E96 D62D@? ?@E 8@:?8 2D 8@@5 D@ x 5@ 4@&gt;&gt;6?5 &gt;J A=2J6CD 2?5 4@2496D 7@C 8:G:?8 E96C6 2== E9C@F89@FE E96 D62D@? 2?5 x &lt;?@H H:== 8C@H 7C@&gt; E9:D A2DE D62D@?]”k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmq2J r:EJ H2D A=28F65 3J EFC?@G6CD 282:?DE E96 $A2CE2?D] %96J 92G6 7:G6 E@E2= 282:?DE $E277@C5 W7@FC :?E6C46AE:@?D[ @?6 7F&gt;3=6X]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“$E277@C5 92D 2 G6CJ 8@@5 5676?D6 2?5 E96J E@@&lt; 25G2?E286 @7 6G6CJ &gt;:DE2&lt;6 H6 &gt;256[” q2J r:EJ r@249 #@36CE y@?6D D2:5] “%FC?@G6CD 92G6 9FCE FD 2== J62C D@ E92E H:== 567:?:E6=J 36 2 6&gt;A92D:D E9:D @77 D62D@? 2?5 x’&gt; 4@?7:56?E H6 H:== 86E :E 7:I 367@C6 ?6IE pF8FDE]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 q=24&lt;42ED 925 afe J2C5D @7 E@E2= @776?D6 282:?DE E96 $A2CE2?D[ H:E9 &gt;@DE @7 E92E 4@&gt;:?8 E9C@F89 E96 2:C]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm&quot;F2CE6C324&lt; y@6J s2G2=@D 4@&gt;A=6E65 ``\@7\ab A2DD6D 7@C a_g J2C5D 2?5 2 E@F495@H?] $6?:@C y2&gt;@CC:@FD p33@EE 4@&gt;A=6E65 c\@7\`_ A2DD 7@C ae J2C5D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm(:56 C646:G6C s2G:5 !6C6K 925 925 2 3:8 82&gt;6 7@C E96 q=24&lt;42ED] w6 925 7@FC 42E496D 7@C `bf J2C5D 2?5 q2J r:EJ’D @?=J E@F495@H?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmqC:46 %FC?6C 7:?:D965 H:E9 E9C66 42E496D 7@C `e J2C5D H9:=6 y252 p?5C6HD Wbh J2C5DX[ |2C=@? u@C5 Waf J2C5DX 2?5 )J=2? (:==:2&gt;D WEH@ J2C5DX 925 EH@ C646AE:@?D 6249] pJ56? $&gt;:E9 925 @?6 42E49 7@C 7:G6 J2C5D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAms676?D:G6=J 7@C E96 q=24&lt;42ED[ E96J 2==@H65 bca J2C5D @7 @776?D6 E@ $E277@C5] xD2:29 v@?K2=6D =65 E96 5676?D6 H:E9 `b E24&lt;=6D] $&gt;:E9 7@==@H65 H:E9 `_ E24&lt;=6D 2?5 C64@G6C65 2 7F&gt;3=6] z2C:FD {FDE6C 925 ?:?6 E24&lt;=6D 2?5 42FD65 EH@ 7F&gt;3=6D] y@D9F2 (:==:2&gt;D 925 D6G6? E24&lt;=6D 2?5 r2C=@? y@?6D 7:?:D965 H:E9 D:I]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm(:E9 &gt;2;@C:EJ @7 E96:C A=2J6CD 4@&gt;:?8 324&lt; ?6IE D62D@?[ y@?6D 36=:6G6D E9:D E@F89 D62D@? H:== =625 E@ 36EE6C E9:?8D :? a_aa]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“(6 =@DE `` D6?:@CD 2?5 C6EFC? ah =6EE6C&gt;2?[ D@ H6 H:== 567:?:E6=J 36 &gt;@C6 6IA6C:6?465 :? 6G6CJ A@D:E:@? 2?5 6G6CJ A92D6 @7 E96 82&gt;6[” y@?6D D2:5] “$@[ :E’D E:&gt;6 E@ 9:E E96 H6:89ED 2?5 86E 3:886C[ 72DE6C[ 2?5 DEC@?86C DE2CE:?8 E@52J] x &lt;?6H :? E2&lt;:?8 E9:D ;@3 :E H@F=5 E2&lt;6 D@&gt;6 E:&gt;6 3FE H92E H6 92G6 C6EFC?:?8 :7 H6 42? DE2J 962=E9J H6 H:== EFC? E96 A286 ?6IE D62D@? 2?5 86E :? E96 A=2J@77D]”k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbaycitytribune.com%2Fsports%2Farticle_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6609c0a6-4172-11ec-af30-3bdc5ce6c79d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bay%20City%27s%20season%20ends%20with%2043-6%20loss%20to%20Stafford&via=baycitytribune&url=https%3A%2F%2Fbaycitytribune.com%2Fsports%2Farticle_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6609c0a6-4172-11ec-af30-3bdc5ce6c79d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://baycitytribune.com/sports/article_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6609c0a6-4172-11ec-af30-3bdc5ce6c79d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20baycitytribune.com/tncms/asset/editorial/6609c0a6-4172-11ec-af30-3bdc5ce6c79d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6609c0a6-4172-11ec-af30-3bdc5ce6c79d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Bay%20City%20Tribune%5D%20Bay%20City%27s%20season%20ends%20with%2043-6%20loss%20to%20Stafford&body=https%3A%2F%2Fbaycitytribune.com%2Fsports%2Farticle_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6609c0a6-4172-11ec-af30-3bdc5ce6c79d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6609c0a6-4172-11ec-af30-3bdc5ce6c79d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6609c0a6-4172-11ec-af30-3bdc5ce6c79d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6609c0a6-4172-11ec-af30-3bdc5ce6c79d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6609c0a6-4172-11ec-af30-3bdc5ce6c79d" class="save-list-6609c0a6-4172-11ec-af30-3bdc5ce6c79d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6609c0a6-4172-11ec-af30-3bdc5ce6c79d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22bay%20city%22#tncms-source=keyword" class="tag-bay-city label label-default" data-tncms-track-dmp='search: bay-city'>Bay City</a>
            </li> <li>
                <a href="/search/?k=%22blackcats%22#tncms-source=keyword" class="tag-blackcats label label-default" data-tncms-track-dmp='search: blackcats'>Blackcats</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22robert%20jones%22#tncms-source=keyword" class="tag-robert-jones label label-default" data-tncms-track-dmp='search: robert-jones'>Robert Jones</a>
            </li> <li>
                <a href="/search/?k=%22touchdown%22#tncms-source=keyword" class="tag-touchdown label label-default" data-tncms-track-dmp='search: touchdown'>Touchdown</a>
            </li> <li>
                <a href="/search/?k=%22stafford%22#tncms-source=keyword" class="tag-stafford label label-default" data-tncms-track-dmp='search: stafford'>Stafford</a>
            </li> <li>
                <a href="/search/?k=%22catch%22#tncms-source=keyword" class="tag-catch label label-default" data-tncms-track-dmp='search: catch'>Catch</a>
            </li> <li>
                <a href="/search/?k=%22david%20perez%22#tncms-source=keyword" class="tag-david-perez label label-default" data-tncms-track-dmp='search: david-perez'>David Perez</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="6609c0a6-4172-11ec-af30-3bdc5ce6c79d" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/article_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="6609c0a6-4172-11ec-af30-3bdc5ce6c79d" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://baycitytribune.com/users/login/?referer_url=https%3A%2F%2Fbaycitytribune.com%2Fsports%2Farticle_6609c0a6-4172-11ec-af30-3bdc5ce6c79d.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1993538" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-fixed-big-ad-promo1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-promo","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1599840" class="tncms-block"><div style="margin-left:auto;margin-right:auto;width:300px;padding-top:22px;padding-bottom:22px;">
<a href="http://www.keeptexasnotified.com" target="_blank" class="keep_tx_notified"></a>
</div></div><div id="tncms-block-1591518" class="tncms-block"><section id="block-1591518" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1591518 ">
        <div class="block-title-inner">
            <h3>
                
                Submit Your News
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-1591495" class="tncms-block"><section id="block-1591495" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1591495 dark">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll_1fe3a62c-3d9a-11ec-abd4-2b4fcfcba794.html" class="tnt-asset-link">
        

        
            Did you vote in the Constitutional  Amendment election?</a></h4>
            <div id="poll-1fe3a62c-3d9a-11ec-abd4-2b4fcfcba794-1591495" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-1fe3a62c-3d9a-11ec-abd4-2b4fcfcba794-1591495-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-1fe3a62c-3d9a-11ec-abd4-2b4fcfcba794-1591495-your-vote"></span>
                </div>
                <div id="poll-1fe3a62c-3d9a-11ec-abd4-2b4fcfcba794-1591495-results" class="tnt-poll-results hide"></div>
                <div id="poll-1fe3a62c-3d9a-11ec-abd4-2b4fcfcba794-1591495-container">
                    <form id="poll-1fe3a62c-3d9a-11ec-abd4-2b4fcfcba794-1591495-form" class="tnt-poll-form" role="form" method="post" action="/poll_1fe3a62c-3d9a-11ec-abd4-2b4fcfcba794.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C9951D83-5380-0001-29ED79DB1E901280"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C9951D83-F600-0001-B3F128701989CD20"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-1fe3a62c-3d9a-11ec-abd4-2b4fcfcba794-1591495-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-1fe3a62c-3d9a-11ec-abd4-2b4fcfcba794-1591495-back-vote" class="padding-top hide">
                <button id="poll-1fe3a62c-3d9a-11ec-abd4-2b4fcfcba794-1591495-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1591676" class="tncms-block matagorda-pdf-block"><section id="block-1591676" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1591676 dark">
        <div class="block-title-inner">
            <h3>
                
                Visit Matagorda County
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg card-bg-color">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1591676-7f14c852-00c8-11e6-8074-6f7ff72e7dbb" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-sections">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7f14c852-00c8-11e6-8074-6f7ff72e7dbb media-preview pdf-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/pdf_7f14c852-00c8-11e6-8074-6f7ff72e7dbb.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Matagorda County Visitors Guide"
                    class="img-responsive lazyload  letterbox default"
                    width="1309"
                    height="1582"
                    data-src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/7/f1/7f14c852-00c8-11e6-8074-6f7ff72e7dbb/5d1124a27dad5.preview.jpg?resize=200%2C242" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special_sections/pdf_7f14c852-00c8-11e6-8074-6f7ff72e7dbb.html" class="tnt-asset-link">
        

        
            Matagorda County Visitors Guide</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1970108" class="tncms-block double-pad-bottom"><style>
        
            #block-1970108 .card { margin-bottom:0; }
            #block-1970108 .card.product { border:0; padding:0; margin:0; }
            #block-1970108 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08) }
        
        
        #block-1970108 .card .card-meta { display:block; }
        #block-1970108 .card-image { width:300px;}

            #block-1970108 .card-image .photo.layout-vertical { background-color: #ffffff;}

        #block-1970108 .card-image .photo.layout-vertical img {max-height: none!important; width: 300px;}

        #block-1970108 .card-body {  display:none; }
        #block-1970108 .list-inline.pos-flow.block-links li { width: 100%; }
        #block-1970108 .card-meta ul.list-inline.pos-flow li a{ line-height: 19px; font-size:14px; font-weight:bold; }
    </style>
    <section id="block-1970108" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1970108 ">
        <div class="block-title-inner">
            <h3>
                
                Bay City Magazine
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-a4a3a1c8-f6d8-5876-a60b-986ff8bd698b" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-a4a3a1c8-f6d8-5876-a60b-986ff8bd698b media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bay_city_magazine/edition_a4a3a1c8-f6d8-5876-a60b-986ff8bd698b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bay City Magazine"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="386"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/eedition/3/57/357f2ea5-0a1c-5d4e-be00-d323a269968f/61293a3cd2127.preview-300.jpg?resize=150%2C193 150w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/eedition/3/57/357f2ea5-0a1c-5d4e-be00-d323a269968f/61293a3cd2127.preview-300.jpg?resize=200%2C257 200w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/eedition/3/57/357f2ea5-0a1c-5d4e-be00-d323a269968f/61293a3cd2127.preview-300.jpg?resize=225%2C290 225w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/eedition/3/57/357f2ea5-0a1c-5d4e-be00-d323a269968f/61293a3cd2127.preview-300.jpg?resize=300%2C386 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1591575" class="tncms-block"><section id="block-1591575" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1591575 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1591575"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-20 checkbox">
                                <label>
                                    <input class="mailinglist-id-1591575" type="checkbox" name="list_id[]" value="4ca0b21e-3edb-11ea-bcfa-4fcc1c29f4cd" data-name="Daily Obituaries" title="Daily Obituaries" >
                                    <h4 class="mailinglist-title">Daily Obituaries</h4>
                                    
                                        <p>Get a list of the day&rsquo;s obituaries, delivered to your inbox every day.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-10 checkbox">
                                <label>
                                    <input class="mailinglist-id-1591575" type="checkbox" name="list_id[]" value="6becca74-3eac-11ea-bbc1-b750803438a4" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p><span style="color: #172b4d; font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, 'Fira Sans', 'Droid Sans', 'Helvetica Neue', sans-serif; font-size: 14px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: #ffffff; text-decoration-style: initial; text-decoration-color: initial; display: inline !important; float: none;">Would you like to receive our daily news?<span>&nbsp;</span></span><strong style="color: #172b4d; font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, 'Fira Sans', 'Droid Sans', 'Helvetica Neue', sans-serif; font-size: 14px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; letter-spacing: normal; orphans: 2; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: #ffffff; text-decoration-style: initial; text-decoration-color: initial;">Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1591575" type="checkbox" name="list_id[]" value="6b530136-3ead-11ea-bbc1-2bac04af730f" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p><span style="color: #333333; font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, 'Fira Sans', 'Droid Sans', 'Helvetica Neue', sans-serif; font-size: 14px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: #ffffff; text-decoration-style: initial; text-decoration-color: initial; display: inline !important; float: none;">Would like to receive our breaking news alerts?&nbsp;<span>&nbsp;</span></span><strong style="color: #333333; font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, 'Fira Sans', 'Droid Sans', 'Helvetica Neue', sans-serif; font-size: 14px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; letter-spacing: normal; orphans: 2; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: #ffffff; text-decoration-style: initial; text-decoration-color: initial;">Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1591575" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://baycitytribune.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1871500" class="tncms-block">
</div><div id="tncms-block-1591512" class="tncms-block"><section id="block-1591512" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1591512 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1591512" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1591512" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1591512" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1591512" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1591512" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/article_5df6ad0e-3bee-11ec-a29b-0b48157270d0.html">Lee Andrew Mitchell</a></li><li><a href="/obituaries/article_eb05bd92-3e42-11ec-9613-db4efc4b1fac.html">Lillie Mae Murphree Buffaloe</a></li><li><a href="/obituaries/article_9ce9dbe4-3e46-11ec-b34f-1bbc746073ae.html">Johnnie Gene Dement</a></li><li><a href="/obituaries/article_9334214c-38d6-11ec-931c-5369d396641a.html">Felicitas Josephina Gonzales</a></li><li><a href="/obituaries/article_a9c2355a-38ce-11ec-89e2-bf6a2f26e563.html">Annie Mae Lewis</a></li><li><a href="/obituaries/article_068a33b8-38c1-11ec-9d0b-c7e537b3fa57.html">Angelo Rene Rodriguez</a></li><li><a href="/news/article_3cbf88f2-3cdb-11ec-ac49-572918ac2ab7.html">County votes in favor of amendments in unofficial tallies</a></li><li><a href="/obituaries/article_91e595ba-371d-11ec-b02c-f704ba3f0128.html">Vondell G. Torgerson</a></li><li><a href="/obituaries/article_b3549ffa-3652-11ec-8585-ab737cebc86f.html">Benjamin Arthur Neichoy</a></li><li><a href="/free_share/article_b0e0676e-3a66-11ec-ac89-5fa17d9efc79.html">Bay City man arrested for child porn</a></li></ul></div>
        
        
            <div id="images-1591512" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_ad9a9b0e-38c4-11ec-8c3a-631751f5d0e3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Veteran's Day Parade cancelled again"
                            class="img-responsive lazyload full default"
                            width="537"
                            height="537"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/a/d9/ad9a9b0e-38c4-11ec-8c3a-631751f5d0e3/617c058e62e59.image.jpg?crop=537%2C537%2C131%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/a/d9/ad9a9b0e-38c4-11ec-8c3a-631751f5d0e3/617c058e62e59.image.jpg?crop=537%2C537%2C131%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/a/d9/ad9a9b0e-38c4-11ec-8c3a-631751f5d0e3/617c058e62e59.image.jpg?crop=537%2C537%2C131%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/a/d9/ad9a9b0e-38c4-11ec-8c3a-631751f5d0e3/617c058e62e59.image.jpg?crop=537%2C537%2C131%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/a/d9/ad9a9b0e-38c4-11ec-8c3a-631751f5d0e3/617c058e62e59.image.jpg?crop=537%2C537%2C131%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/a/d9/ad9a9b0e-38c4-11ec-8c3a-631751f5d0e3/617c058e62e59.image.jpg?crop=537%2C537%2C131%2C0&resize=537%2C537&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_50d8a86e-3cdb-11ec-9d61-67c1781e16df.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="County votes in favor of amendments in unofficial tallies"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/5/0d/50d8a86e-3cdb-11ec-9d61-67c1781e16df/6182e20086021.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/5/0d/50d8a86e-3cdb-11ec-9d61-67c1781e16df/6182e20086021.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/5/0d/50d8a86e-3cdb-11ec-9d61-67c1781e16df/6182e20086021.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/5/0d/50d8a86e-3cdb-11ec-9d61-67c1781e16df/6182e20086021.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/5/0d/50d8a86e-3cdb-11ec-9d61-67c1781e16df/6182e20086021.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/5/0d/50d8a86e-3cdb-11ec-9d61-67c1781e16df/6182e20086021.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/5/0d/50d8a86e-3cdb-11ec-9d61-67c1781e16df/6182e20086021.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/5/0d/50d8a86e-3cdb-11ec-9d61-67c1781e16df/6182e20086021.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/5/0d/50d8a86e-3cdb-11ec-9d61-67c1781e16df/6182e20086021.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/5/0d/50d8a86e-3cdb-11ec-9d61-67c1781e16df/6182e20086021.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/5/0d/50d8a86e-3cdb-11ec-9d61-67c1781e16df/6182e20086021.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/image_5604f3c8-38c2-11ec-a09c-675b2af2e624.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bay City's Campos heads to state cross country meet"
                            class="img-responsive lazyload full default"
                            width="367"
                            height="367"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/5/60/5604f3c8-38c2-11ec-a09c-675b2af2e624/617c01db2e6be.image.jpg?crop=367%2C367%2C195%2C253&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/5/60/5604f3c8-38c2-11ec-a09c-675b2af2e624/617c01db2e6be.image.jpg?crop=367%2C367%2C195%2C253&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/5/60/5604f3c8-38c2-11ec-a09c-675b2af2e624/617c01db2e6be.image.jpg?crop=367%2C367%2C195%2C253&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/5/60/5604f3c8-38c2-11ec-a09c-675b2af2e624/617c01db2e6be.image.jpg?crop=367%2C367%2C195%2C253&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/5/60/5604f3c8-38c2-11ec-a09c-675b2af2e624/617c01db2e6be.image.jpg?crop=367%2C367%2C195%2C253&resize=367%2C367&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_93ef9202-40b9-11ec-a3a8-5be3e52646f9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Van Vleck earns District title with 19-14 win over East Bernard"
                            class="img-responsive lazyload full default"
                            width="700"
                            height="700"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/9/3e/93ef9202-40b9-11ec-a3a8-5be3e52646f9/61895eda31b21.image.jpg?crop=700%2C700%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/9/3e/93ef9202-40b9-11ec-a3a8-5be3e52646f9/61895eda31b21.image.jpg?crop=700%2C700%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/9/3e/93ef9202-40b9-11ec-a3a8-5be3e52646f9/61895eda31b21.image.jpg?crop=700%2C700%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/9/3e/93ef9202-40b9-11ec-a3a8-5be3e52646f9/61895eda31b21.image.jpg?crop=700%2C700%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/9/3e/93ef9202-40b9-11ec-a3a8-5be3e52646f9/61895eda31b21.image.jpg?crop=700%2C700%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/9/3e/93ef9202-40b9-11ec-a3a8-5be3e52646f9/61895eda31b21.image.jpg?crop=700%2C700%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/9/3e/93ef9202-40b9-11ec-a3a8-5be3e52646f9/61895eda31b21.image.jpg?crop=700%2C700%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/9/3e/93ef9202-40b9-11ec-a3a8-5be3e52646f9/61895eda31b21.image.jpg?crop=700%2C700%2C175%2C0&resize=700%2C700&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/automotive/image_eb98efbc-d6f8-5199-b2ab-dc577ea529b0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Data Science is the Smart Technology That Goes Unseen"
                            class="img-responsive lazyload full default"
                            width="240"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/e/b9/eb98efbc-d6f8-5199-b2ab-dc577ea529b0/61878f7a8b6b9.image.jpg?crop=240%2C240%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/e/b9/eb98efbc-d6f8-5199-b2ab-dc577ea529b0/61878f7a8b6b9.image.jpg?crop=240%2C240%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/e/b9/eb98efbc-d6f8-5199-b2ab-dc577ea529b0/61878f7a8b6b9.image.jpg?crop=240%2C240%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/e/b9/eb98efbc-d6f8-5199-b2ab-dc577ea529b0/61878f7a8b6b9.image.jpg?crop=240%2C240%2C60%2C0&resize=240%2C240&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/image_c48f0dd4-3669-11ec-b546-5b73906e2d76.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ramsey: Are lawmakers trying to make Texans more confident in elections, or less?"
                            class="img-responsive lazyload full default"
                            width="536"
                            height="536"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/c/48/c48f0dd4-3669-11ec-b546-5b73906e2d76/61781211ce58d.image.jpg?crop=536%2C536%2C131%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/c/48/c48f0dd4-3669-11ec-b546-5b73906e2d76/61781211ce58d.image.jpg?crop=536%2C536%2C131%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/c/48/c48f0dd4-3669-11ec-b546-5b73906e2d76/61781211ce58d.image.jpg?crop=536%2C536%2C131%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/c/48/c48f0dd4-3669-11ec-b546-5b73906e2d76/61781211ce58d.image.jpg?crop=536%2C536%2C131%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/c/48/c48f0dd4-3669-11ec-b546-5b73906e2d76/61781211ce58d.image.jpg?crop=536%2C536%2C131%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/c/48/c48f0dd4-3669-11ec-b546-5b73906e2d76/61781211ce58d.image.jpg?crop=536%2C536%2C131%2C0&resize=536%2C536&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1591512" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1591512" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1613960" class="tncms-block double-pad-bottom"><section id="block-1613960" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1613960 ">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1613960-639fb8f8-dba7-5973-8d5e-1fab4705abb6" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-639fb8f8-dba7-5973-8d5e-1fab4705abb6 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_639fb8f8-dba7-5973-8d5e-1fab4705abb6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Bay City Tribune"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="586"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/eedition/1/27/127a6663-7f06-593a-8d67-dffcda1b23d4/618561ac820b1.preview-300.jpg?resize=150%2C293 150w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/eedition/1/27/127a6663-7f06-593a-8d67-dffcda1b23d4/618561ac820b1.preview-300.jpg?resize=200%2C391 200w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/eedition/1/27/127a6663-7f06-593a-8d67-dffcda1b23d4/618561ac820b1.preview-300.jpg?resize=225%2C440 225w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/eedition/1/27/127a6663-7f06-593a-8d67-dffcda1b23d4/618561ac820b1.preview-300.jpg?resize=300%2C586 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/eedition/edition_639fb8f8-dba7-5973-8d5e-1fab4705abb6.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">The Bay City Tribune</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_639fb8f8-dba7-5973-8d5e-1fab4705abb6.html" class="tnt-asset-link">
        

        
            The Bay City Tribune</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1591617" class="tncms-block"><section id="block-1591617" class="block emphasis-h3   " >
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1591617-5057ccf4-f7cc-5add-b7fc-d712f3b8baca" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-5057ccf4-f7cc-5add-b7fc-d712f3b8baca media-preview edition-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_5057ccf4-f7cc-5add-b7fc-d712f3b8baca.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="BC TV Guide"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="273"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/eedition/7/0f/70f86128-c85f-5d1b-a033-4fbde5f0b626/5ff4cb5be8648.preview-300.jpg?resize=150%2C137 150w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/eedition/7/0f/70f86128-c85f-5d1b-a033-4fbde5f0b626/5ff4cb5be8648.preview-300.jpg?resize=200%2C182 200w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/eedition/7/0f/70f86128-c85f-5d1b-a033-4fbde5f0b626/5ff4cb5be8648.preview-300.jpg?resize=225%2C205 225w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/eedition/7/0f/70f86128-c85f-5d1b-a033-4fbde5f0b626/5ff4cb5be8648.preview-300.jpg?resize=300%2C273 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/eedition/edition_5057ccf4-f7cc-5add-b7fc-d712f3b8baca.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">BC TV Guide</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_5057ccf4-f7cc-5add-b7fc-d712f3b8baca.html" class="tnt-asset-link">
        

        
            BC TV Guide</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1880439" class="tncms-block"><section id="block-1880439" class="block emphasis-h3   " ><div id="evvnt-calendar-1880439"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1880439();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1591549" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1591454" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1591455" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1871503" class="tncms-block">
</div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1591552" class="tncms-block front-page-block-titles"><section id="block-1591552" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1591552 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyles"  href="/lifestyles/"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photographs"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Photographs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1591503" class="tncms-block front-page-block-titles"><section id="block-1591503" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1591503 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BAYCITYTRIBUNE&amp;publisher_url:baycitytribune.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-advertising-invoice"  href="https://baycitytribune.snibilling.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay Advertising Invoice</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1591554" class="tncms-block front-page-block-titles"><section id="block-1591554" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1591554 ">
        <div class="block-title-inner">
            <h3>
                
                The Bay City Tribune
                
            </h3>
        </div>
    </div></div><address>
    <strong>baycitytribune.com</strong><br>
    2901 Carey Smith Blvd.<br>
    Bay City, TX 77414
    <br>
    
        <strong>Phone:</strong> 979-245-5555<br>
        <strong>Email:</strong> <a href="mailto:support@baycitytribune.com">support@baycitytribune.com</a><br>
    
</address></section></div><div id="tncms-block-1591562" class="tncms-block padding-bottom"><div class="follow-links-1591562 default">
    
    <section id="block-1591562" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/baycitytribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/baycitytribune" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://baycitytribune.com",
  "sameAs" : ["https://www.facebook.com/baycitytribune/","https://twitter.com/baycitytribune"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1599822" class="tncms-block padding-bottom southern-newspapers"><section id="block-1599822" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/081fc79c-8442-11e8-9af1-3f0409af306a.png?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/081fc79c-8442-11e8-9af1-3f0409af306a.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="160"
                height="50"
                alt=""></a></div></section></div><div id="tncms-block-1591507" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1591507"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Bay City Tribune</a>, 2901 Carey Smith Blvd. Bay City, TX</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6609c0a6-4172-11ec-af30-3bdc5ce6c79d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14694.add('act', dmpData);_cc14694.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["bay city", "blackcats", "sport", "american football", "robert jones", "touchdown", "stafford", "catch", "david perez"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1837723').click(function(e){
                                        $('#weather-1837723 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc14694.add('act', dmpData);_cc14694.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14694.add('act', mailListData);_cc14694.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1880439() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "baycitytribune.com",
            discovery: {
                element: "#evvnt-calendar-1880439",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Bay City Tribune",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.log(["The DFP\/GPT Network Code is missing from this ad's definition.","You can find the Network Code by looking at the URL of your DFP admin console: https:\/\/www.google.com\/dfp\/{NetworkCode}#delivery."]); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14694.add('act', serviceData);_cc14694.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14694.add('act', dmpData);_cc14694.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>