  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://baycitytribune.com/content/tncms/live/" />
<meta name="keywords" content="news, sports" />
<meta name="news_keywords" content="news, sports" />
<meta name="description" content="A second-half goal propelled the Bay City Ladycats&rsquo; soccer team to a 3-2 victory over Houston Scarborough in their home opener Saturday." />
<meta name="author" content="ANTHONY MAENZA anthony.maenza@baycitytribune.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://baycitytribune.com/news/article_db348fb0-36f6-11ea-aa9a-cb79734eb000.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/f/ae/fae11e32-36f6-11ea-8635-5f3d9fca3a87/5e1e00a80f971.image.jpg?resize=771%2C630" />
<meta property="og:image:width" content="771" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Bay City girls edge Scarborough" />
<meta property="og:description" content="A second-half goal propelled the Bay City Ladycats&rsquo; soccer team to a 3-2 victory over Houston Scarborough in their home opener Saturday." />
<meta property="og:site_name" content="The Bay City Tribune" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/baycitytribune/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@baycitytribune" />
<meta name="twitter:image:alt" content="Bay City girls edge Scarborough" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Anton|Rasa:400,600,700|Roboto"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"simple","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"ANTHONY MAENZA\nanthony.maenza@baycitytribune.com"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":245},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-5"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.add('med', 'flag: featured');
	_cc14694.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "319,333,337,2552,4413", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/ads/impressions.js?_dc=1579095303.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/ads/traffic.js?_dc=1579070103"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/ads/settings.js?_dc=1536264897"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1578409822"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1578926404"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1536264893"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1564653812"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"858a9c44-33d1-11ea-8dec-4b1d73692a46-1591495","asset_id":"858a9c44-33d1-11ea-8dec-4b1d73692a46","title":"Do you plan on attending the event introducing the final five finalists for the Bay City manager\u2019s position later this month?","url":"\/poll_858a9c44-33d1-11ea-8dec-4b1d73692a46.html","results":"http:\/\/baycitytribune.com\/poll_858a9c44-33d1-11ea-8dec-4b1d73692a46.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1591575"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1536264893"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1536264893"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Bay City girls edge Scarborough | News | baycitytribune.com</title>
            
    <style>body { background-color: #EFEFEF; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #606060; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #ffffff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here font-family: 'Anton', sans-serif; font-family: 'Rasa', serif; font-family: 'Roboto', sans-serif; family=Anton|Rasa:400,600,700|Roboto" */ body { font-family: 'Roboto', sans-serif;} #site-header-container { border-bottom: solid 3px #11367d; } #masthead-col-one { width: 10%;} #masthead-col-two { width: 80%;} #masthead-col-three { width: 10%;} /* #main-navigation .dropdown-menu { background-color: #000000;} .navbar-default .navbar-nav > li > a:hover { background-color: #000000;} #main-navigation .dropdown-menu > li > a { color: #ffffff;} #main-navigation .dropdown-menu > li > a:hover { color:#2e3192!important;} */ .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #11367d!important; color: #ffffff!important; text-shadow: 1px 1px 1px #000000; } .navbar-default .navbar-nav>li>a:hover { background-color:#11367d;color:#ffffff!important; text-shadow: 1px 1px 1px #000000;} .navbar-default .dropdown-menu { background-color:#11367d;color:#CCDCE5!important;} .navbar-default .dropdown-menu>li>a { color:#f7f7f7!important;} .navbar-default .dropdown-menu>li>a:hover { background:#f7f7f7;color:#197DC0!important;} #site-navbar-container.affix { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25);} .follow-links-1591561 li a.fb { background-color: #2e3192;} .follow-links-1591562 li a.fb { background-color: #000000;} .follow-links-1591562 li a.fb:hover { background:#2e3192;} .follow-links-1591561 li a.tw { background-color: #11367d;} .follow-links-1591562 li a.tw { background-color: #000000;} .follow-links-1591562 li a.tw:hover { background: #11367d;} .follow-links-1591561 li a.tw:hover, .follow-links-1591561 li a.fb:hover { background:#000000;} .tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw { display:none;} .matagorda-pdf-block .img-responsive { max-width:600px;width:600px;} .keep_tx_notified { background: url("global/resources/images/keep_texas_notified.jpg") 0 0 transparent; display:block; width: 300px; height:135px; } .photo-gallery-block .block-title { border-bottom: none!important;} .block-title h1, .block-title h2, .block-title h3 { font-family: 'Rasa', serif; font-weight: 600; font-size:28px; /* text-shadow: 1px 1px 1px #00000080; */ } .front-page-block-titles .block-title h1, .front-page-block-titles .block-title h2, .front-page-block-titles .block-title h3 { color: #ffffff!important;} .block-title h4, .block-title h5, .block-title h6 { font-family: 'Rasa', serif; } .block-title { border-bottom: 3px solid #2e3192; } .block-title-inner a { color: #2e3192; } .card-headline a { color:#000000;} .card-headline a:hover { color:#2e3192!important;} .btn-primary { color: #fff; background-color: #171849; border-color: #171849; } .btn-primary:hover { color: #fff; background-color: #11367d; border-color: #2e3192; } .date-partition h5 { color: #fff; background: #222222; padding: 6px; font-weight: bold; } .obits-block .card { margin-bottom:7px;} .most-popular li a { color: #2e3192; } .most-popular li a:hover { color: #000000; } /* .alternate-bg-color .card.summary:nth-child(odd){ background: #efefef;} */ #card-summary-1591633-821ec8ec-837d-11e8-814e-730cee0ef3c0, #card-summary-1591632-0332d976-8385-11e8-a007-e72ac6a16300 { background: #ffffff; } .alternate-bg-color .card-container { padding: 7px; } #block-1591633 .card-top-story-list .headline-list > .card, #block-1591632 .card-top-story-list .headline-list > .card { padding-bottom: 0px; margin-bottom: 0px; } .opinion-block .card { margin-bottom:0px;} #tncms-block-1591472 { background: #11367d; padding: 12px; margin-bottom: 42px; } .southern-newspapers .img-responsive { margin-left: auto; margin-right: auto; } #site-footer .block-title { border-bottom: 1px solid #2e3192; } #site-footer .block-title { border-bottom: 1px solid #000; } #site-footer a:hover { color: #000000; } #site-footer-container { background: #000000!important;} /* HAMBURGER, HAMBURGER, HAMBURGER...MENU THAT IS */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #11367d;; /*#ebd61c;*/ color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #ffffff!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } .offcanvas-drawer a { color: #e99094!important; } /* Top bar Subscribe Button*/ #topbar-col-one-nav_menu > li:nth-child(1) { background-color:#171849; border-color:#171849; } #topbar-col-one-nav_menu > li:nth-child(1) > a > span{ color:#ffffff; padding:10px; } /* div.panel-footer.user-signup.text-muted > p:nth-child(2){display:none;} */ .panel-footer.user-signup a:nth-child(1) { display: none; } /* iPads (landscape) ----------- */ @media only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: landscape) { .nav > li > a { padding: 15px 8px;} } .asset .asset-tags {​ display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://baycitytribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/173a891a-78b2-11e8-a9e9-e30373ff0bca.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Bay City girls edge Scarborough | News | baycitytribune.com" href="http://baycitytribune.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://baycitytribune.com/news/article_db348fb0-36f6-11ea-aa9a-cb79734eb000.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script type="text/javascript">
$(document).ready(function(){
var sHomeIconReplace = '<svg class="tnt-svg tnt-star tnt-w-18" aria-hidden="true" data-prefix="fas" data-icon="star" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" data-fa-i2svg=""><path fill="currentColor" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg>';


  $(sHomeIconReplace).insertBefore('.nav-link.nav-home span.nav-label')
  $('.tnt-svg.tnt-home').css('display','none');
  $('.tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw').css('display','none');  
  
}); // closes doc ready









</script>
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-db348fb0-36f6-11ea-aa9a-cb79734eb000 section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('baycitytribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=ANTHONY+MAENZA%0Aanthony.maenza%40baycitytribune.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=245&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1733861-5&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "baycitytribune.com",
  secureDomain: "baycitytribune.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://baycitytribune.com/users/signup/?referer_url=http%3A%2F%2Fbaycitytribune.com%2Fnews%2Farticle_db348fb0-36f6-11ea-aa9a-cb79734eb000.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://baycitytribune.com/users/login/?referer_url=http%3A%2F%2Fbaycitytribune.com%2Fnews%2Farticle_db348fb0-36f6-11ea-aa9a-cb79734eb000.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://baycitytribune.com/users/login/?referer_url=http%3A%2F%2Fbaycitytribune.com%2Fnews%2Farticle_db348fb0-36f6-11ea-aa9a-cb79734eb000.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://baycitytribune.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fbaycitytribune.com%252Fnews%252Farticle_db348fb0-36f6-11ea-aa9a-cb79734eb000.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(319);
                
                bloxServiceIDs.push(333);
                
                bloxServiceIDs.push(337);
                
                bloxServiceIDs.push(2552);
                
                bloxServiceIDs.push(4413);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1591564" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1591564" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://baycitytribune.com/users/signup/?referer_url=http%3A%2F%2Fbaycitytribune.com%2Fnews%2Farticle_db348fb0-36f6-11ea-aa9a-cb79734eb000.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://baycitytribune.com/users/login/?referer_url=http%3A%2F%2Fbaycitytribune.com%2Fnews%2Farticle_db348fb0-36f6-11ea-aa9a-cb79734eb000.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://baycitytribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1591564').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://baycitytribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://baycitytribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://baycitytribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1591564').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://baycitytribune.com/users/logout/" id="user-logout-form-1591564"><input type="hidden" name="referer_url" value="http://baycitytribune.com/news/article_db348fb0-36f6-11ea-aa9a-cb79734eb000.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/bay_city/"  class="nav-link tnt-section-bay-city">Bay City</a>
                                </li><li>
                                    <a href="/sports/van_vleck/"  class="nav-link tnt-section-van-vleck">Van Vleck</a>
                                </li><li>
                                    <a href="/sports/tidehaven/"  class="nav-link tnt-section-tidehaven">Tidehaven</a>
                                </li><li>
                                    <a href="/sports/palacios/"  class="nav-link tnt-section-palacios">Palacios</a>
                                </li><li>
                                    <a href="/sports/county/"  class="nav-link tnt-section-county">County</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/lifestyles/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/lifestyles/honor_rolls/"  class="nav-link tnt-section-honor-rolls">Honor Rolls</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery"  class="nav-link tnt-section-photographs">Photographs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-editions">e-Editions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/bay_city_magazine/"  class="nav-link tnt-section-bay-city-mag">Bay City Mag</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1591560" class="tncms-block hidden-md hidden-lg"><section id="block-1591560" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1591560" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1591560" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1591560-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1591560-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1591560-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1591560').submit();
        return false;
    });

    $('#site-search-1591560').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1591560 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1591560 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1591560-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-the-daily-headlines-newsletter"  href="/newsletters" >
                    <span class="nav-label">Sign up for the Daily Headlines Newsletter</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1591563" class="tncms-block"><div id="user-controls-1591563" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://baycitytribune.com/users/signup/?referer_url=http%3A%2F%2Fbaycitytribune.com%2Fnews%2Farticle_db348fb0-36f6-11ea-aa9a-cb79734eb000.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://baycitytribune.com/users/login/?referer_url=http%3A%2F%2Fbaycitytribune.com%2Fnews%2Farticle_db348fb0-36f6-11ea-aa9a-cb79734eb000.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://baycitytribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1591563').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://baycitytribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://baycitytribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://baycitytribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1591563').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://baycitytribune.com/users/logout/" id="user-logout-form-1591563"><input type="hidden" name="referer_url" value="http://baycitytribune.com/news/article_db348fb0-36f6-11ea-aa9a-cb79734eb000.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1591561" class="tncms-block"><div class="follow-links-1591561 pull-right">
    
    <section id="block-1591561" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/baycitytribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/baycitytribune" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://baycitytribune.com",
  "sameAs" : ["https://www.facebook.com/baycitytribune/","https://twitter.com/baycitytribune"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1591511" class="tncms-block logo-block"><section id="block-1591511" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/49837a66-843e-11e8-9fe4-07cbc951d784.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/49837a66-843e-11e8-9fe4-07cbc951d784.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/49837a66-843e-11e8-9fe4-07cbc951d784.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/49837a66-843e-11e8-9fe4-07cbc951d784.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/49837a66-843e-11e8-9fe4-07cbc951d784.png?resize=750%2C111 750w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/49837a66-843e-11e8-9fe4-07cbc951d784.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1591556" class="tncms-block"><section id="block-1591556" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/070375da-9751-11e8-8a2b-8bb8ebbc9322.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/070375da-9751-11e8-8a2b-8bb8ebbc9322.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/070375da-9751-11e8-8a2b-8bb8ebbc9322.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/070375da-9751-11e8-8a2b-8bb8ebbc9322.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/070375da-9751-11e8-8a2b-8bb8ebbc9322.png?resize=750%2C111 750w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/070375da-9751-11e8-8a2b-8bb8ebbc9322.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1591565" class="tncms-block"><div id="weather-1591565" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77414" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">72&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="77414"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1591565 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Bay City, TX
                                
                                 <small>(77414)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies with some morning fog. Near record high temperatures. High 78F. Winds S at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies during the evening with areas of fog developing after midnight. Low 66F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 15, 2020 @ 7:21 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=77414"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1591559" class="tncms-block"><ul id="site-search-1591559-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1591559" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1591559-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1591559-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1591559-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1591559').submit();
        return false;
    });

    $('#site-search-1591559').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1591559 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1591559 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1591559-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bay-city"  href="/sports/bay_city/" >
                    <span class="nav-label">Bay City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-van-vleck"  href="/sports/van_vleck/" >
                    <span class="nav-label">Van Vleck</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tidehaven"  href="/sports/tidehaven/" >
                    <span class="nav-label">Tidehaven</span>
                </a></li><li>
                <a class="nav-link  tnt-section-palacios"  href="/sports/palacios/" >
                    <span class="nav-label">Palacios</span>
                </a></li><li>
                <a class="nav-link  tnt-section-county"  href="/sports/county/" >
                    <span class="nav-label">County</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community"  href="/lifestyles/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/lifestyles/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-honor-rolls"  href="/lifestyles/honor_rolls/" >
                    <span class="nav-label">Honor Rolls</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-photographs"  href="/gallery" >
                    <span class="nav-label">Photographs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-editions"  href="/eedition" >
                    <span class="nav-label">e-Editions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bay-city-mag"  href="/bay_city_magazine/" >
                    <span class="nav-label">Bay City Mag</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1591550" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1591452" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1591453" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-fae11e32-36f6-11ea-8635-5f3d9fca3a87" class="modal fullscreen in modal-image image-default modal-fae11e32-36f6-11ea-8635-5f3d9fca3a87" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/f/ae/fae11e32-36f6-11ea-8635-5f3d9fca3a87/5e1e00a80f971.image.jpg?resize=400%2C327"
                    srcset="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/f/ae/fae11e32-36f6-11ea-8635-5f3d9fca3a87/5e1e00a80f971.image.jpg?resize=200%2C163 200w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/f/ae/fae11e32-36f6-11ea-8635-5f3d9fca3a87/5e1e00a80f971.image.jpg?resize=300%2C245 300w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/f/ae/fae11e32-36f6-11ea-8635-5f3d9fca3a87/5e1e00a80f971.image.jpg?resize=400%2C327 400w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/f/ae/fae11e32-36f6-11ea-8635-5f3d9fca3a87/5e1e00a80f971.image.jpg?resize=540%2C441 540w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/f/ae/fae11e32-36f6-11ea-8635-5f3d9fca3a87/5e1e00a80f971.image.jpg?resize=750%2C613 750w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/f/ae/fae11e32-36f6-11ea-8635-5f3d9fca3a87/5e1e00a80f971.image.jpg?resize=1200%2C980 1200w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/f/ae/fae11e32-36f6-11ea-8635-5f3d9fca3a87/5e1e00a80f971.image.jpg?resize=1593%2C1301 1700w"
                    sizes="100vw"
                    width="1593"
                    height="1301"
                    alt="Bay City girls edge Scarborough"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-fae11e32-36f6-11ea-8635-5f3d9fca3a87" data-target=".caption-inner-modal-image-fae11e32-36f6-11ea-8635-5f3d9fca3a87">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-fae11e32-36f6-11ea-8635-5f3d9fca3a87 collapse in"><div class="caption-text"><div class="subscriber-preview"><p class="p1">Bay City’s Haley Eidlebach (6) kicks a shot toward the goal past Scarborough defender Imelda Laredo as teammate Mercy Breazeale (10) looks on Saturday in a non-district soccer match in Bay City. (Anthony Maenza photo)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fbaycitytribune.com%2Fnews%2Fimage_fae11e32-36f6-11ea-8635-5f3d9fca3a87.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/image_fae11e32-36f6-11ea-8635-5f3d9fca3a87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fae11e32-36f6-11ea-8635-5f3d9fca3a87"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bay%20City%20girls%20edge%20Scarborough&via=baycitytribune&url=http%3A%2F%2Fbaycitytribune.com%2Fnews%2Fimage_fae11e32-36f6-11ea-8635-5f3d9fca3a87.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/image_fae11e32-36f6-11ea-8635-5f3d9fca3a87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fae11e32-36f6-11ea-8635-5f3d9fca3a87"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://baycitytribune.com/news/image_fae11e32-36f6-11ea-8635-5f3d9fca3a87.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/image_fae11e32-36f6-11ea-8635-5f3d9fca3a87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fae11e32-36f6-11ea-8635-5f3d9fca3a87"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20baycitytribune.com/tncms/asset/editorial/fae11e32-36f6-11ea-8635-5f3d9fca3a87" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fae11e32-36f6-11ea-8635-5f3d9fca3a87"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Bay%20City%20Tribune%5D%20Bay%20City%20girls%20edge%20Scarborough&body=http%3A%2F%2Fbaycitytribune.com%2Fnews%2Fimage_fae11e32-36f6-11ea-8635-5f3d9fca3a87.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fae11e32-36f6-11ea-8635-5f3d9fca3a87"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/image_fae11e32-36f6-11ea-8635-5f3d9fca3a87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fae11e32-36f6-11ea-8635-5f3d9fca3a87"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fae11e32-36f6-11ea-8635-5f3d9fca3a87-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fae11e32-36f6-11ea-8635-5f3d9fca3a87" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fae11e32-36f6-11ea-8635-5f3d9fca3a87" class="save-list-fae11e32-36f6-11ea-8635-5f3d9fca3a87-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fae11e32-36f6-11ea-8635-5f3d9fca3a87" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-fae11e32-36f6-11ea-8635-5f3d9fca3a87 img { max-height: 621px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-db348fb0-36f6-11ea-aa9a-cb79734eb000" class="asset article-default"  data-url="http://baycitytribune.com/news/article_db348fb0-36f6-11ea-aa9a-cb79734eb000.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/f/ae/fae11e32-36f6-11ea-8635-5f3d9fca3a87/5e1e00a80f971.image.jpg?resize=771%2C630">
            <meta itemprop="width" content="771">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="baycitytribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://baycitytribune.com/news/article_db348fb0-36f6-11ea-aa9a-cb79734eb000.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/baycitytribune.com\/tncms\/search\/mlt\/?origin=db348fb0-36f6-11ea-aa9a-cb79734eb000&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"db348fb0-36f6-11ea-aa9a-cb79734eb000","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-db348fb0-36f6-11ea-aa9a-cb79734eb000" class="asset-paging">
                <div id="paging-prev-db348fb0-36f6-11ea-aa9a-cb79734eb000" class="paging-link prev offset"></div>
                <div id="paging-next-db348fb0-36f6-11ea-aa9a-cb79734eb000" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Bay City girls edge Scarborough
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By ANTHONY MAENZA
anthony.maenza@baycitytribune.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-14T19:00:00-06:00" class="tnt-date asset-date text-muted">
            Jan 14, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-14T19:00:00-06:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/article_db348fb0-36f6-11ea-aa9a-cb79734eb000.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-14T19:00:00-06:00">
    <meta itemprop="datePublished" content="2020-01-14T19:00:00-06:00">
    <meta itemprop="dateModified" content="2020-01-14T19:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fbaycitytribune.com%2Fnews%2Farticle_db348fb0-36f6-11ea-aa9a-cb79734eb000.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_db348fb0-36f6-11ea-aa9a-cb79734eb000.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db348fb0-36f6-11ea-aa9a-cb79734eb000"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bay%20City%20girls%20edge%20Scarborough&via=baycitytribune&url=http%3A%2F%2Fbaycitytribune.com%2Fnews%2Farticle_db348fb0-36f6-11ea-aa9a-cb79734eb000.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_db348fb0-36f6-11ea-aa9a-cb79734eb000.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db348fb0-36f6-11ea-aa9a-cb79734eb000"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://baycitytribune.com/news/article_db348fb0-36f6-11ea-aa9a-cb79734eb000.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_db348fb0-36f6-11ea-aa9a-cb79734eb000.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db348fb0-36f6-11ea-aa9a-cb79734eb000"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20baycitytribune.com/tncms/asset/editorial/db348fb0-36f6-11ea-aa9a-cb79734eb000" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"db348fb0-36f6-11ea-aa9a-cb79734eb000"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Bay%20City%20Tribune%5D%20Bay%20City%20girls%20edge%20Scarborough&body=http%3A%2F%2Fbaycitytribune.com%2Fnews%2Farticle_db348fb0-36f6-11ea-aa9a-cb79734eb000.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"db348fb0-36f6-11ea-aa9a-cb79734eb000"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-fae11e32-36f6-11ea-8635-5f3d9fca3a87" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-fae11e32-36f6-11ea-8635-5f3d9fca3a87" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1593">
            <meta itemprop="height" content="1301">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/f/ae/fae11e32-36f6-11ea-8635-5f3d9fca3a87/5e1e00a80f971.image.jpg?resize=1200%2C980">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/f/ae/fae11e32-36f6-11ea-8635-5f3d9fca3a87/5e1e00a80f971.image.jpg?resize=1200%2C980">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/f/ae/fae11e32-36f6-11ea-8635-5f3d9fca3a87/5e1e00a80f971.image.jpg?resize=400%2C327"
                    srcset="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/f/ae/fae11e32-36f6-11ea-8635-5f3d9fca3a87/5e1e00a80f971.image.jpg?resize=200%2C163 200w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/f/ae/fae11e32-36f6-11ea-8635-5f3d9fca3a87/5e1e00a80f971.image.jpg?resize=300%2C245 300w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/f/ae/fae11e32-36f6-11ea-8635-5f3d9fca3a87/5e1e00a80f971.image.jpg?resize=400%2C327 400w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/f/ae/fae11e32-36f6-11ea-8635-5f3d9fca3a87/5e1e00a80f971.image.jpg?resize=540%2C441 540w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/f/ae/fae11e32-36f6-11ea-8635-5f3d9fca3a87/5e1e00a80f971.image.jpg?resize=750%2C613 750w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/f/ae/fae11e32-36f6-11ea-8635-5f3d9fca3a87/5e1e00a80f971.image.jpg?resize=1200%2C980 1200w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/f/ae/fae11e32-36f6-11ea-8635-5f3d9fca3a87/5e1e00a80f971.image.jpg?resize=1593%2C1301 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1593"
                    height="1301"
                    alt="Bay City girls edge Scarborough"
                    class="img-responsive full tnt-restrict-img-fae11e32-36f6-11ea-8635-5f3d9fca3a87" />
            </div><style>
                .tnt-restrict-img-fae11e32-36f6-11ea-8635-5f3d9fca3a87 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p class="p1">Bay City’s Haley Eidlebach (6) kicks a shot toward the goal past Scarborough defender Imelda Laredo as teammate Mercy Breazeale (10) looks on Saturday in a non-district soccer match in Bay City. (Anthony Maenza photo)</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="db348fb0-36f6-11ea-aa9a-cb79734eb000">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fbaycitytribune.com%2Fnews%2Farticle_db348fb0-36f6-11ea-aa9a-cb79734eb000.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_db348fb0-36f6-11ea-aa9a-cb79734eb000.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db348fb0-36f6-11ea-aa9a-cb79734eb000"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bay%20City%20girls%20edge%20Scarborough&via=baycitytribune&url=http%3A%2F%2Fbaycitytribune.com%2Fnews%2Farticle_db348fb0-36f6-11ea-aa9a-cb79734eb000.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_db348fb0-36f6-11ea-aa9a-cb79734eb000.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db348fb0-36f6-11ea-aa9a-cb79734eb000"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://baycitytribune.com/news/article_db348fb0-36f6-11ea-aa9a-cb79734eb000.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_db348fb0-36f6-11ea-aa9a-cb79734eb000.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db348fb0-36f6-11ea-aa9a-cb79734eb000"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20baycitytribune.com/tncms/asset/editorial/db348fb0-36f6-11ea-aa9a-cb79734eb000" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"db348fb0-36f6-11ea-aa9a-cb79734eb000"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Bay%20City%20Tribune%5D%20Bay%20City%20girls%20edge%20Scarborough&body=http%3A%2F%2Fbaycitytribune.com%2Fnews%2Farticle_db348fb0-36f6-11ea-aa9a-cb79734eb000.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"db348fb0-36f6-11ea-aa9a-cb79734eb000"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_db348fb0-36f6-11ea-aa9a-cb79734eb000.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db348fb0-36f6-11ea-aa9a-cb79734eb000"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-db348fb0-36f6-11ea-aa9a-cb79734eb000-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="db348fb0-36f6-11ea-aa9a-cb79734eb000" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="db348fb0-36f6-11ea-aa9a-cb79734eb000" class="save-list-db348fb0-36f6-11ea-aa9a-cb79734eb000-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="db348fb0-36f6-11ea-aa9a-cb79734eb000" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="p1">A second-half goal propelled the Bay City Ladycats’ soccer team to a 3-2 victory over Houston Scarborough in their home opener Saturday.</p></div><div class="subscriber-preview"><p class="p1">The game was tied 2-2 when Ella Mata-Perez was able to get a shot just inside the goal over the goal line against Scarborough goalkeeper Fanta Kallon with 11:01 left in the game.</p></div><div class="subscriber-only"><p class="p1">There was some discussion among the referees whether to count the goal because they were not sure if the ball had crossed over the line. They eventually ruled in Bay City’s favor.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p1">“What happened was that the goalie ran into the goal and they were making sure the ball totally crossed the line. If any part of the ball is still on the line, it’s not a goal. It has to go all the way in,” Bay City Coach Darin Dabelgott said. “She ran into the far post and the ball was on her right shoulder. They wanted to make sure that it was definitely all the way in.”</p></div><div class="subscriber-only"><p class="p1">Dabelgott said one of the refs didn’t have a good angle as to whether the ball crossed the line, so he questioned the other official to determine if it had.<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p1">Mata-Perez was assisted on the game-winning goal by Renna Breazeale. Breazeale assisted on Bay City’s first two goals of the game as well.</p></div><div class="subscriber-only"><p class="p1">Up until that goal, the Ladycats had a tough time getting the ball past the Scarborough goalkeeper.</p></div><div class="subscriber-only"><p class="p1">“They had a great keeper. We put a lot of shots on goal and she kept us from scoring for most of the game,” Dabelgott said.</p></div><div class="subscriber-only"><p class="p1">It looked like the Ladycats would win the game in a runaway after getting their first two goals within the first 5 minutes of the match.</p></div><div class="subscriber-only"><p class="p1">Judah Breazeale opened the scoring when she put a shot past Kallon with 35:31 remaining in the first half to give Bay City a 1-0 lead.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p1">No more than a minute later, Mercy Breazeale picked up a ball that rebounded off Kallon and put in the goal to give the Ladycats at 2-0 advantage with 34:28 remaining in the first half.</p></div><div class="subscriber-only"><p class="p1">Bay City maintained their 2-0 edge until the 24:10 mark of the second half when Monsearat Rodriguez scored on a breakaway to cut the Bay City lead to 2-1. With 21:16 left, Jennifer Nunez evened the match for Scarborough with her goal.</p></div><div class="subscriber-only"><p class="p1">The match was a good test for the Ladycats as they prepare for the District 24-4A season ahead.</p></div><div class="subscriber-only"><p class="p1"><span class="Apple-converted-space"> </span>“I am looking forward to this season and going into district,” Dabelgott said. “We’ve got to get after West Columbia and Brazosport. They are the top teams in our district. We are looking to challenge them this year to get the top spot.”<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p1">Bay City starts play in the Salado Tournament on Thursday.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fbaycitytribune.com%2Fnews%2Farticle_db348fb0-36f6-11ea-aa9a-cb79734eb000.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_db348fb0-36f6-11ea-aa9a-cb79734eb000.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db348fb0-36f6-11ea-aa9a-cb79734eb000"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bay%20City%20girls%20edge%20Scarborough&via=baycitytribune&url=http%3A%2F%2Fbaycitytribune.com%2Fnews%2Farticle_db348fb0-36f6-11ea-aa9a-cb79734eb000.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_db348fb0-36f6-11ea-aa9a-cb79734eb000.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db348fb0-36f6-11ea-aa9a-cb79734eb000"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://baycitytribune.com/news/article_db348fb0-36f6-11ea-aa9a-cb79734eb000.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_db348fb0-36f6-11ea-aa9a-cb79734eb000.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db348fb0-36f6-11ea-aa9a-cb79734eb000"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20baycitytribune.com/tncms/asset/editorial/db348fb0-36f6-11ea-aa9a-cb79734eb000" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"db348fb0-36f6-11ea-aa9a-cb79734eb000"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Bay%20City%20Tribune%5D%20Bay%20City%20girls%20edge%20Scarborough&body=http%3A%2F%2Fbaycitytribune.com%2Fnews%2Farticle_db348fb0-36f6-11ea-aa9a-cb79734eb000.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"db348fb0-36f6-11ea-aa9a-cb79734eb000"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_db348fb0-36f6-11ea-aa9a-cb79734eb000.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db348fb0-36f6-11ea-aa9a-cb79734eb000"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-db348fb0-36f6-11ea-aa9a-cb79734eb000-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="db348fb0-36f6-11ea-aa9a-cb79734eb000" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="db348fb0-36f6-11ea-aa9a-cb79734eb000" class="save-list-db348fb0-36f6-11ea-aa9a-cb79734eb000-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="db348fb0-36f6-11ea-aa9a-cb79734eb000" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1718533" class="tncms-block"><section id="block-1718533" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1718533 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1718533" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1718533" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="db348fb0-36f6-11ea-aa9a-cb79734eb000" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_db348fb0-36f6-11ea-aa9a-cb79734eb000.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="db348fb0-36f6-11ea-aa9a-cb79734eb000" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://baycitytribune.com/users/login/?referer_url=http%3A%2F%2Fbaycitytribune.com%2Fnews%2Farticle_db348fb0-36f6-11ea-aa9a-cb79734eb000.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1599840" class="tncms-block"><div style="margin-left:auto;margin-right:auto;width:300px;padding-top:22px;padding-bottom:22px;">
<a href="http://www.keeptexasnotified.com" target="_blank" class="keep_tx_notified"></a>
</div></div><div id="tncms-block-1591518" class="tncms-block"><section id="block-1591518" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1591518 ">
        <div class="block-title-inner">
            <h3>
                
                Submit Your News
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-1591495" class="tncms-block"><section id="block-1591495" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1591495 dark">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll_858a9c44-33d1-11ea-8dec-4b1d73692a46.html" class="tnt-asset-link">
        

        
            Do you plan on attending the event introducing the final five finalists for the Bay City manager’s position later this month?</a></h4>
            <div id="poll-858a9c44-33d1-11ea-8dec-4b1d73692a46-1591495" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-858a9c44-33d1-11ea-8dec-4b1d73692a46-1591495-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-858a9c44-33d1-11ea-8dec-4b1d73692a46-1591495-your-vote"></span>
                </div>
                <div id="poll-858a9c44-33d1-11ea-8dec-4b1d73692a46-1591495-results" class="tnt-poll-results hide"></div>
                <div id="poll-858a9c44-33d1-11ea-8dec-4b1d73692a46-1591495-container">
                    <form id="poll-858a9c44-33d1-11ea-8dec-4b1d73692a46-1591495-form" class="tnt-poll-form" role="form" method="post" action="/poll_858a9c44-33d1-11ea-8dec-4b1d73692a46.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="YES" value="C8C0AE3C-ECC0-0001-8FC5D09B12701509"> YES
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="NO" value="C8C0AE3E-7730-0001-C32F1AEB152014D1"> NO
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-858a9c44-33d1-11ea-8dec-4b1d73692a46-1591495-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-858a9c44-33d1-11ea-8dec-4b1d73692a46-1591495-back-vote" class="padding-top hide">
                <button id="poll-858a9c44-33d1-11ea-8dec-4b1d73692a46-1591495-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1591676" class="tncms-block matagorda-pdf-block"><section id="block-1591676" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1591676 dark">
        <div class="block-title-inner">
            <h3>
                
                Visit Matagorda County
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg card-bg-color">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1591676-7f14c852-00c8-11e6-8074-6f7ff72e7dbb" class="clearfix card summary has-image image-top inherit  tnt-section-special-sections">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7f14c852-00c8-11e6-8074-6f7ff72e7dbb media-preview pdf-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special_sections/pdf_7f14c852-00c8-11e6-8074-6f7ff72e7dbb.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Matagorda County Visitors Guide"
                    class="img-responsive lazyload  letterbox"
                    width="1309"
                    height="1582"
                    data-src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/editorial/7/f1/7f14c852-00c8-11e6-8074-6f7ff72e7dbb/5d1124a27dad5.preview.jpg?resize=200%2C242" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special_sections/pdf_7f14c852-00c8-11e6-8074-6f7ff72e7dbb.html" class="tnt-asset-link">
        

        
            Matagorda County Visitors Guide</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1591575" class="tncms-block"><section id="block-1591575" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1591575 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1591575"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1591575" type="checkbox" name="list_id[]" value="39634b90-90da-11e8-8807-63d768c765c7" data-name="News Updates" title="News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p>Would you like to receive our daily news? <strong>Signup today!</strong></p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1591575" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://baycitytribune.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1591512" class="tncms-block"><section id="block-1591512" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1591512 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1591512" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1591512" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1591512" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1591512" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1591512" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/article_995a7f28-3615-11ea-95df-6f7baf4426c1.html">Brenda La’Gale Morgan</a></li><li><a href="/news/article_c5a14c76-33d4-11ea-8130-570511f4a167.html">Council narrows list down to final five</a></li><li><a href="/obituaries/article_b516fb48-2c14-11ea-91d5-eba170ad97db.html">Derrick Fields</a></li><li><a href="/news/article_68cce8e8-33d4-11ea-8a9c-532b0d6782b3.html">LeTulle DreamScape Park ready  for grand opening Jan. 25</a></li><li><a href="/obituaries/article_824ec254-2c14-11ea-8238-5b6c9190a480.html">Mary Ann Sneed-Green</a></li><li><a href="/obituaries/article_f5cf8808-2c14-11ea-989c-072396f4cee0.html">Morris Alexander</a></li><li><a href="/obituaries/article_0d5e770e-2d9b-11ea-abaf-e779bef6be1b.html">Juan Antonio Rodriguez</a></li><li><a href="/news/article_41abf572-3304-11ea-99b1-1fe06ff7a58c.html">Downtown area preps for CamoFest</a></li><li><a href="/news/article_916df57c-229e-11ea-9a2c-8f5add0bfe72.html">Grand jury  indicts Bryan of murder of child</a></li><li><a href="/obituaries/article_d8c1c988-2c14-11ea-b430-238b39822365.html">Gonzalo Cortez</a></li></ul></div>
        
        
            <div id="images-1591512" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1591512" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1591512" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1613960" class="tncms-block double-pad-bottom"><section id="block-1613960" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1613960 ">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1613960-f69a6a5d-295e-501e-8bf8-2eb0c19fd532" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-f69a6a5d-295e-501e-8bf8-2eb0c19fd532 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_f69a6a5d-295e-501e-8bf8-2eb0c19fd532.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Bay City Tribune"
                            class="img-responsive lazyload full"
                            width="300"
                            height="586"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/eedition/2/7a/27acba5a-a38b-510b-8618-9dc88f1d8ee4/5e1e203f4d6cb.preview-300.jpg?resize=200%2C391 200w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/eedition/2/7a/27acba5a-a38b-510b-8618-9dc88f1d8ee4/5e1e203f4d6cb.preview-300.jpg?resize=300%2C586 300w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/eedition/edition_f69a6a5d-295e-501e-8bf8-2eb0c19fd532.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">The Bay City Tribune</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_f69a6a5d-295e-501e-8bf8-2eb0c19fd532.html" class="tnt-asset-link">
        

        
            The Bay City Tribune</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1591617" class="tncms-block"><section id="block-1591617" class="block emphasis-h3   " >
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1591617-a74c7a75-74b3-5601-8933-f3dbdde3f965" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-a74c7a75-74b3-5601-8933-f3dbdde3f965 media-preview edition-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_a74c7a75-74b3-5601-8933-f3dbdde3f965.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="BC TV Guide"
                            class="img-responsive lazyload full"
                            width="300"
                            height="273"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/eedition/f/45/f4593a37-daea-5471-83ee-10cc06f56075/5de15248728d4.preview-300.jpg?resize=200%2C182 200w, https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/assets/v3/eedition/f/45/f4593a37-daea-5471-83ee-10cc06f56075/5de15248728d4.preview-300.jpg?resize=300%2C273 300w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/eedition/edition_a74c7a75-74b3-5601-8933-f3dbdde3f965.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">BC TV Guide</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_a74c7a75-74b3-5601-8933-f3dbdde3f965.html" class="tnt-asset-link">
        

        
            BC TV Guide</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1591463" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1591549" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1591454" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1591455" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1591552" class="tncms-block front-page-block-titles"><section id="block-1591552" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1591552 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photographs"  href="/gallery" >
                    <span class="nav-label">Photographs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1591503" class="tncms-block front-page-block-titles"><section id="block-1591503" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1591503 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1591554" class="tncms-block front-page-block-titles"><section id="block-1591554" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1591554 ">
        <div class="block-title-inner">
            <h3>
                
                The Bay City Tribune
                
            </h3>
        </div>
    </div></div><address>
    <strong>baycitytribune.com</strong><br>
    2901 Carey Smith Blvd.<br>
    Bay City, TX 77414
    <br>
    
        <strong>Phone:</strong> 979-245-5555<br>
        <strong>Email:</strong> <a href="mailto:support@baycitytribune.com">support@baycitytribune.com</a><br>
    
</address></section></div><div id="tncms-block-1591562" class="tncms-block padding-bottom"><div class="follow-links-1591562 default">
    
    <section id="block-1591562" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/baycitytribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/baycitytribune" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://baycitytribune.com",
  "sameAs" : ["https://www.facebook.com/baycitytribune/","https://twitter.com/baycitytribune"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1599822" class="tncms-block padding-bottom southern-newspapers"><section id="block-1599822" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/content/tncms/custom/image/081fc79c-8442-11e8-9af1-3f0409af306a.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1591507" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1591507"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Bay City Tribune</a>, 2901 Carey Smith Blvd. Bay City, TX</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baycitytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14694.add('act', dmpData);
	_cc14694.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc14694.add('act', dmpData);
	_cc14694.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baycitytribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc14694.add('act', mailListData);
	_cc14694.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc14694.add('act', serviceData);
	_cc14694.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14694.add('act', dmpData);
	_cc14694.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>